Copyrighrt (c) 2014-2020 UPVI, LLC
Welcome, Guest
Username: Password: Remember me
LVHDF5 Toolkit Forum
  • Page:
  • 1

TOPIC:

VIPM reports "not compatible with any version" 6 years 3 months ago #15

  • jdsommer
  • jdsommer's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 23
  • Thank you received: 1
I've had a number of reports of people trying to install Live HDF5 and receiving an error from the VI Package Manager to the effect of

"This package is not compatible with any LabVIEW version on this computer."

This appears to be related to  this thread. So far, I have only seen the issue with people running LabVIEW 2013, and, presumably, the 2013 version of the VI Package Manager. It appears to be an incompatibility in the VI Package Manager versions. Regardless, upgrading VIPM to the 2014 version enables the installation. (Note that this does not require updating LabVIEW.) You can download the 2014 version of VIPM from  here.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.140 seconds